Back to overview
Maintenance
Scheduled System Maintenance
Apr 21, 2026 at 4:55am UTC
–
Apr 21, 2026 at 5:10am UTC
Affected services
Hub2 services
Resolved
Apr 21, 2026 at 5:10am UTC
Maintenance ended
Affected services
Created
Apr 21, 2026 at 4:55am UTC
Action : Execution of planned infrastructure maintenance and system optimization.
Reason : To ensure platform stability and performance; a 1 hour service interruption is expected.
Affected services