Back to overview
Maintenance

Scheduled System Maintenance

Apr 28, 2026 at 5:00am UTC  –  Apr 28, 2026 at 5:25am UTC
Affected services
Hub2 services

Resolved
Apr 28, 2026 at 5:25am UTC

Maintenance ended

Created
Apr 28, 2026 at 5:00am UTC

Action : Execution of planned infrastructure maintenance and system optimization.
Reason : To ensure platform stability and performance; a 30-minute service interruption is expected.